Déco serveur depuis maj


  • Je reconnais avoir lu entièrement : oui

    Tutoriel de résolution des bugs V2.0

    Ce qui signifie que j'ai réalisé toutes les solutions présentes dans cette aide avant de poster.

    Informations à fournir concernant le bug :
    Date et heure du problème : tout le tempd
    Type de problème : déco serveur intempestives depuis la maj de mercredi


    Informations à fournir concernant le matériel :
    Type d'ordinateur : portable
    Système d'exploitation : w10
    Type de carte graphique : amd radeon
    Mémoire Ram : 4g


    Informations à fournir concernant la connexion internet :
    Min 16ms avg 24,2ms max 373ms médian 20,0ms
    Jitter 11,3ms




    Les déco serveur sont présentes depuis la maj, avant ça, je n'en avait jamais.

    "Les barrières s’érigent comme d’ultimes remparts voués à garder intact ce qu’il y a de plus fragile. Ce n’était pas arrivé depuis deux ans… Pourquoi maintenant ?"

  • Je commence à me douter que le problème est général, j'ai d'ailleurs réinstallé le jeu, changé les config, essayer avec deux autres pc, le problème est toujours là... D'autant qu'en 4 ans de fibre je n'ai jamais eu de déco serveur, maintenant c'est 4 à 5 par jour.

    "Les barrières s’érigent comme d’ultimes remparts voués à garder intact ce qu’il y a de plus fragile. Ce n’était pas arrivé depuis deux ans… Pourquoi maintenant ?"

  • Je suis désolé mais on ne peut pas parler d'un problème "général" si une majorité des joueurs n'ont pas ce problème.
    J'ai réussi à jouer toute la soirée hier, j'ai eu une seule déco et c'était la faute de ma box..




    Quote

    Min 16ms avg 24,2ms max 373ms médian 20,0ms


    Pour moi ce pic peut suffire à provoquer une déconnexion des serveurs, tu as essayé de te brancher en Ethernet ?

  • Pour moi ce pic peut suffire à provoquer une déconnexion des serveurs, tu as essayé de te brancher en Ethernet ?

    Je me permets de relever: une connexion lente peut suffire à se déconnecter d'un serveur?
    Normalement c'est simplement censé "ralentir" le jeu, non?


    Après ça pourrait faire sens, j'ai plus de déco serv quand je me co en adsl avec une moyenne de 200ms que quand je suis sous fibre avec une moyenne de 20ms.

  • Je ne compte pas le double ou triple déco serv en plein raid ou ci ou durant mes activités de Drop ou les crashs surviennent sans raison apparente ( et encore moins les deco serv quand je tente de déco reco "le serveur à été déconnecter" quelle divine joie de rater un lod Ci à cause de ceci)

  • Je me permets de relever: une connexion lente peut suffire à se déconnecter d'un serveur?


    Nostale est connu pour être très sensible aux micro-coupure ou aux pics de latence, une désynchronisation entraine quasiment toujours une déconnexion serveur.. (sauf chance, ça arrive :D )

  • Encore une fois, je n'avais pas ce problème avant la maj de mercredi, j'ai la fibre depuis des années, je n'ai jamais eu de déco serveur en 4 ans de jeu sous fibre. Je n'ai rien changé à mes habitudes, donc j'ai du mal à croire que ça puisse venir de moi. Je ne peux pas me brancher en Ethernet. Et je ne suis pas la seule à avoir remarqué ce problème récent.

    "Les barrières s’érigent comme d’ultimes remparts voués à garder intact ce qu’il y a de plus fragile. Ce n’était pas arrivé depuis deux ans… Pourquoi maintenant ?"